Syncronisation d'un T4 / problèmes rencontrés

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Syncronisation d'un T4 / problèmes rencontrés

Message par Fred le Mer 5 Mar - 21:16

Voila, j'ouvre un sujet pour que chacun sache les éventuels problèmes rencontrés lors de l'adaptation d'une transmission syncro sur un T4 qui n'en est pas équipé à l'origine.

Il faut savoir que l'ensemble de la transmission se monte en plug & play sans aucun souci.
Les problèmes rencontrés sont plutôt de l'ordre de l'ABS, enfin de la roue libre du pont qui permet de déconnecter l'ABS pour pouvoir effectuer une marche AR et du branchement de cette roue libre.
Il y a un contacteur sur le pédalier, mais comment celui ci fonctionne et le schéma électrique n'est pas de mes connaissances.
Faudrait que j'appelle Francis qui a déjà été confronté au problème

Que tous ceux qui ont des infos sur ce point n'hésitent pas à compléter ce post.

J'aimerai savoir notamment si, sur un T4 non équipé d'ABS et non syncro, on peut adapter une transmission syncro qui vient d'un T4 avec ABS  Question
avatar
Fred

Messages : 1109
Date d'inscription : 09/12/2013
Localisation : Rouen

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par jubu le Jeu 6 Mar - 10:32

Un post qui m'intéresse également. Je déménage bientôt et je vais avoir de la place pour tomber les boites...

Caddy devrait pouvoir te répondre...

jubu

Messages : 215
Date d'inscription : 11/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par caddy le Jeu 6 Mar - 20:10

He he ! Eh ben non moi je n ais pas de roue libre et je suis bien content!
J avais l abs sur mon cams et ben je l ais plus non plus! En meme temps avec un visco entre les deux pont c est deja beaucoup plus dur a bloquer une roue!
Perso mon but c etait blocage de dif et pas de roue libre pour le tt c est mieux.

_________________
Multivan en vadrouille

caddy

Messages : 45
Date d'inscription : 10/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par caddy le Jeu 6 Mar - 20:11

D ailleur je n ais plus de repartiteur non plus....

_________________
Multivan en vadrouille

caddy

Messages : 45
Date d'inscription : 10/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par jubu le Jeu 6 Mar - 20:21

Argh, sérieux? Evil or Very Mad 
Donc ce n'est pas du tout possible de garder l'ABS quand le véhicule donneur de pont arrière ne possède pas cette option?
J'aurais acheté des têtes de cardans avec bague ABS pour rien? Sad 

jubu

Messages : 215
Date d'inscription : 11/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par jubu le Jeu 6 Mar - 20:23

Pourquoi tu n'as pas conservé le répartiteur? Par contrainte?

T'as pas peur pour les freinages d'urgence? sans ABS ni répartiteur?

jubu

Messages : 215
Date d'inscription : 11/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par caddy le Jeu 6 Mar - 21:06

Pour l abs le donneur n en avais pas.
Idem pour le repartiteur.
En fait en y reflechissant c est le visco pui fait repartiteur.
Du coup l abs ne sert pas a grand chose a part a eviter de bloquer les 4 roues.

_________________
Multivan en vadrouille

caddy

Messages : 45
Date d'inscription : 10/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par caddy le Jeu 6 Mar - 21:09

Sinon je ne dit pas qu il est impossible de poser l abs....
Suffit de bien verifier comment c est cablé sur le donneur.
Moi j ais eu juste a recabler l avertisseur et l afficheur de blocage.

_________________
Multivan en vadrouille

caddy

Messages : 45
Date d'inscription : 10/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par Gunganz le Dim 9 Mar - 20:31

hum, je lis des choses qui me surprennent mais bon...

Mes deux syncros étaient equipes d'ABS d'origine...

mais la, n'est pas la question.

Je pense que j'ai un problème avec la roue libre et pas d'enclenchement du pont arrière en marche arrière.

Quelqu'un a une idée de la resolution de ce problème ?

En marche avant, tout marche bien par contre.

Gunganz

Messages : 239
Date d'inscription : 03/03/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par jubu le Dim 9 Mar - 21:19

Fred a écrit:J'aimerai savoir notamment si, sur un T4 non équipé d'ABS et non syncro, on peut adapter une transmission syncro qui vient d'un T4 avec ABS  Question

Moi c'est plutôt le contraire qui m'intéresse... Mon donneur est sans ABS et le receveur avec ABS...

Caddy a écrit:Sinon je ne dit pas qu il est impossible de poser l abs....
Suffit de bien verifier comment c est cablé sur le donneur.
Moi j ais eu juste a recabler l avertisseur et l afficheur de blocage.

C'est bien là mon soucis, le donneur n'en a pas...  Mad 

Gunganz, désolé, pas trop d'idée sur ton problème...


Dernière édition par jubu le Lun 10 Mar - 7:58, édité 1 fois

jubu

Messages : 215
Date d'inscription : 11/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par Gunganz le Dim 9 Mar - 22:55

Gunganz a écrit:
Je pense que j'ai un problème avec la roue libre et pas d'enclenchement du pont arrière en marche arrière.
En marche avant, tout marche bien par contre.

Ok, je pense avoir un debut de réponse.
forum Golf syncro (desole, tout en anglais, je traduirais si besoin)

Gunganz

Messages : 239
Date d'inscription : 03/03/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par pascal 72 le Lun 10 Mar - 6:55

Very Happy il faut déjà trouver le donneur d'organes  bounce bounce Wink
avatar
pascal 72

Messages : 1984
Date d'inscription : 16/01/2014
Localisation : sarthe

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par caddy le Lun 10 Mar - 12:48

jubu a écrit:
Fred a écrit:J'aimerai savoir notamment si, sur un T4 non équipé d'ABS et non syncro, on peut adapter une transmission syncro qui vient d'un T4 avec ABS  Question

Moi c'est plutôt le contraire qui m'intéresse... Mon donneur est sans ABS et le receveur avec ABS...

Caddy a écrit:Sinon je ne dit pas qu il est impossible de poser l abs....
Suffit de bien verifier comment c est cablé sur le donneur.
Moi j ais eu juste a recabler l avertisseur et l afficheur de blocage.

C'est bien là mon soucis, le donneur n'en a pas...  Mad 


le problème que tu vas rencontrer dans ce cas est a peu de chose prés idem au miens, si tu veux garder l'abs il te faudra des cardans arr avec les cannelures pour les capteurs.
après je ne sais pas si les systèmes de régulation de freinage sont géré de la même manière sur syncro et non syncro.
c'est tout ces petite chose qui m’ont poussé a abandonner l'abs.
pour le découplage arr le système doit fonctionner en autonome et tu doit avoir une prise d'info sur le capteur de marche arr ( sur la boite)
la roue libre est active tout le temps sauf quand tu passe la marche arr il me semble , c'est le fonctionnement des golf country.

_________________
Multivan en vadrouille

caddy

Messages : 45
Date d'inscription : 10/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par orange mécanique le Ven 14 Mar - 9:48

Oui c'est ça la roue libre est désactivé par le signal de marche arriere, il y a un petit bout de faisceau spécial qui s'intercale sur la boite.

Gunganz, tu peux commencer par tester:
Le fonctionnement de l'électrovanne de blocage de la roue libre
Le fonctionnement de la dépression, qui doit être suffisante pour faire fonctionner l'électrovanne.

Elle est située sur l'arrière du pont.
Attention si tu la démontes, vidange d'abord le pont car de l'huile va couler.
Son fonctionnement est très basique, et il suffit que les petites durites de dépression soient fissurées pour que ça ne fonctionne pas.
avatar
orange mécanique

Messages : 37
Date d'inscription : 14/12/2013
Localisation : 45.43749N,4.248526E

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par jubu le Jeu 17 Juil - 19:40

Salut à tous,
Je pense avoir tout ce qu'il faut pour tomber les boîtes donc je ne vais pas tarder a m'y mettre.
Je bien de remarquer que les "détecteurs de parcours" sont différents sur les deux bdv. Et la partie du faisceau auquel ces capteurs sont reliés, est différente sur les moteurs acv et axl, donc je pense que je vais avoir droit de le changer... Quelqu'un a déjà fait cette manip? Ça n'a pas l'air évident de changer tout le faisceau... Vous pensez que je peux changer uniquement le détecteur (puis souder?) ou il faut que je change tout le faisceau?

Merci pour vos réponses, julien.

jubu

Messages : 215
Date d'inscription : 11/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par steven le Ven 18 Juil - 7:49

tu parles de la G22 ? (avec connecteurs 3 fils ?)
tu peux juste changer les connecteurs pas de soucis
avatar
steven

Messages : 106
Date d'inscription : 21/01/2014
Localisation : 29

http://www.t4evo.com

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par jubu le Ven 18 Juil - 8:43

Oui, c'est bien la G22 dont je parle...
Ok, merci ta réponse Steven, ça m'arrange, je n'aime pas trop l'élec...  Very Happy 

jubu

Messages : 215
Date d'inscription : 11/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par Fred le Ven 18 Juil - 12:08

Tu parles du contacteur de marche AR je suppose, ou peut être du connecteur de tachymètre.
Pour le premier, je ne vois aucun inconvénient à bricoler, pour le second, je ne sais s'il n'y aurait pas une histoire de parametrage selon l'engin, mais comme avec un vag-com on peux changer le parametrage de démultiplication de ce tachymètre, je ne vois pas pourquoi ça ne serait pas possible.
avatar
Fred

Messages : 1109
Date d'inscription : 09/12/2013
Localisation : Rouen

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par jubu le Ven 18 Juil - 13:19

Je parle de ce capteur, celui qui, quand il tombe en panne empeche le fonctionnement du compteur de vitesse, de la jauge carburant



J'ai vu que les capteurs n'étaient pas identiques, mais je n'ai pas regarder si les connecteurs l'étaient ou pas... je regarde ça ce soir

jubu

Messages : 215
Date d'inscription : 11/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par Fred le Ven 18 Juil - 17:34

Capteur de vitesse effectivement.

Tien, bizarre qu'il ait un rapport avec la jauge...
A moins que la jauge prenne sa masse sur celui ci, en raccord dans le faisceau, peut être
avatar
Fred

Messages : 1109
Date d'inscription : 09/12/2013
Localisation : Rouen

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par caddy le Sam 19 Juil - 9:25

Non la jauge est stabilisé electroniquement , si pas de vitesse et bien pas de stabilisation.

_________________
Multivan en vadrouille

caddy

Messages : 45
Date d'inscription : 10/02/2014

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par pascal 72 le Mar 12 Aoû - 16:23

Fred a écrit:
J'aimerai savoir notamment si, sur un T4 non équipé d'ABS et non syncro, on peut adapter une transmission syncro qui vient d'un T4 avec ABS  Question

ba on va bien voir c'est mon cas ! je l'espère  Rolling Eyes 
faut quant même que je rachète le système ( moyeu avec la roue denté) pour le donneur que je conserve en 2 rm
avatar
pascal 72

Messages : 1984
Date d'inscription : 16/01/2014
Localisation : sarthe

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par pascal 72 le Jeu 14 Aoû - 15:28

en démontant le cablage electrique ( 2 prises) qui va au pont, il y a une dérivation qui va à l'abs roue arrière droite  Embarassed .
du coup pas possible de récupérer le faisceau, il va falloir modifier  Exclamation 
J ESPERE QU IL N Y A PAS DE RAPPORT EN PONT ET ABS
avatar
pascal 72

Messages : 1984
Date d'inscription : 16/01/2014
Localisation : sarthe

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par Fred le Jeu 14 Aoû - 15:57

Il y a la roue libre de marche AR, que seul ceux avec ABS ont.
Moi je n'ai pas d'ABS, pas de roue libre.

ça sert uniquement pour pouvoir faire une marche AR, il me semble que ça déconnecte le pont quand tu enclenche la marche AR, et que sur les anciens, c'était aussi relié au pédalier.

Francis en connait un rayon dans ce domaine, il a cherché beaucoup avant d'arriver à comprendre ce fonctionnement.
Il me l'a expliqué, mais je crois qu'il me manque des éléments pour avoir tout capté.

As tu le contact de Francis ?
avatar
Fred

Messages : 1109
Date d'inscription : 09/12/2013
Localisation : Rouen

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par pascal 72 le Jeu 14 Aoû - 19:51

non (Francis c'est l'affaire tournesol  Question )
sinon avez vous tous ce boitier avec 2 prises elect. )
avatar
pascal 72

Messages : 1984
Date d'inscription : 16/01/2014
Localisation : sarthe

Revenir en haut Aller en bas

Re: Syncronisation d'un T4 / problèmes rencontrés

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum